• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kodi recent install, all good for 24 hrs
#31
Well according to this a 2gb SD card should do, but when I run the tool all goes ok until about 3 mins into the writing system section.
I will have to look for a 4gb Sd card and try it I guess as suggested in the freaktab thread.

Right, it's not an SD size issue. Just tried a 4gb USB stick and the same thing.
More investigation required.
  Reply
#32
Fingers crossed. issue may be solved. Will know tomorrow.
Went back to basic original FW with Kitkat 4.4.04.

http://freaktab.com/forum/tv-player-supp...229-tv-box
  Reply
#33
Yep, box is running very nicely now, no Kodi issues and they would have happened by now.
Thanks for the assistance Lee.
All the best,
Kevin
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
Exclamation DISABLE.. (Auto: Download/Install) .. REF: Kodi Getting Wiped BANDIT 0 43 09-29-2017, 10:33 AM
Last Post: BANDIT
  Repo downloads but community portal don't install johnt1971.jt 1 571 01-23-2016, 06:39 AM
Last Post: bromerzz
  How to install beyond xbmc to android TV box rhowel 0 746 Less than 1 minute ago
Last Post:
  Can anyone recommend a good cost effective or free VPN krestsaf69 0 1,182 Less than 1 minute ago
Last Post:
  Different builds on different profiles on the same Kodi install? PaulP192 0 980 Less than 1 minute ago
Last Post:
  Watch "INSTALL THE BEST KODI WIZARD EVER (Ares Wizard, Not a Build!)" on YouTube carolyn64.cf 0 1,576 Less than 1 minute ago
Last Post:

Forum Jump:


Users browsing this thread: 1 Guest(s)