Sponsored Links:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cannot open BOB ver. 1.3.3
#21
(01-11-2017, 07:37 PM)Thunderbird4one9 Wrote: Cannot open BOB ver. 1.3.4 with NaN Scrapers 0.5.10
Here's my log info
https://paste.ubuntu.com/23783063/
Hi. there are a ton of Errors in that log but i dont see one that relates to Bob. I do notice your using a Kodi 17 Release Candate. Id probably try going back to 16.1 which is the current stable release of Kodi.

Sent from my SM-N910F using Tapatalk
[Image: nansig_arb.png]
  Reply
Sponsored Links:
#22
(01-11-2017, 07:43 AM)andrewrb Wrote:
(01-11-2017, 12:14 AM)77cornflakes Wrote: Mine still does not work after updating to 1.3.4.  Anyone have any ideas?  Should I remove Kodi and start everything fresh?  Is V17 stable enough yet or should I stick with 16.1?
What version are your NaN Scrapers? You can findout by going to System - addons - System - Dependancies

Sent from my SM-N910F using Tapatalk

I Cannot open BOB either with ver. 1.3.4 with NaN Scrapers 0.5.10
Here's my log info
https://paste.ubuntu.com/23783063/

(01-11-2017, 08:00 PM)andrewrb Wrote:
(01-11-2017, 07:37 PM)Thunderbird4one9 Wrote: Cannot open BOB ver. 1.3.4 with NaN Scrapers 0.5.10
Here's my log info
https://paste.ubuntu.com/23783063/
Hi. there are a ton of Errors in that log but i dont see one that relates to Bob. I do notice your using a Kodi 17 Release Candate. Id probably try going back to 16.1 which is the current stable release of Kodi.

Sent from my SM-N910F using Tapatalk

I don't get any errors when i open the BOB addon there's only the "my bob" tab after i open it nothing else
  Reply
#23
(01-11-2017, 08:07 PM)Thunderbird4one9 Wrote:
(01-11-2017, 07:43 AM)andrewrb Wrote:
(01-11-2017, 12:14 AM)77cornflakes Wrote: Mine still does not work after updating to 1.3.4.  Anyone have any ideas?  Should I remove Kodi and start everything fresh?  Is V17 stable enough yet or should I stick with 16.1?
What version are your NaN Scrapers? You can findout by going to System - addons - System - Dependancies

Sent from my SM-N910F using Tapatalk

I Cannot open BOB either with ver. 1.3.4 with NaN Scrapers 0.5.10
Here's my log info
https://paste.ubuntu.com/23783063/

(01-11-2017, 08:00 PM)andrewrb Wrote:
(01-11-2017, 07:37 PM)Thunderbird4one9 Wrote: Cannot open BOB ver. 1.3.4 with NaN Scrapers 0.5.10
Here's my log info
https://paste.ubuntu.com/23783063/
Hi. there are a ton of Errors in that log but i dont see one that relates to Bob. I do notice your using a Kodi 17 Release Candate. Id probably try going back to 16.1 which is the current stable release of Kodi.

Sent from my SM-N910F using Tapatalk

I don't get any errors when i open the BOB addon there's only the "my bob" tab after i open it nothing else
Ah well that is slightly different to the topic of this thread. That sounds like your Broadband is blocking the norestrictions.club site where Bob is hosted. Do you have your firewall turned on?

Sent from my SM-N910F using Tapatalk
[Image: nansig_arb.png]
  Reply
#24
(01-11-2017, 08:17 PM)andrewrb Wrote:
(01-11-2017, 08:07 PM)Thunderbird4one9 Wrote:
(01-11-2017, 07:43 AM)andrewrb Wrote:
(01-11-2017, 12:14 AM)77cornflakes Wrote: Mine still does not work after updating to 1.3.4.  Anyone have any ideas?  Should I remove Kodi and start everything fresh?  Is V17 stable enough yet or should I stick with 16.1?
What version are your NaN Scrapers? You can findout by going to System - addons - System - Dependancies

Sent from my SM-N910F using Tapatalk

I Cannot open BOB either with ver. 1.3.4 with NaN Scrapers 0.5.10
Here's my log info
https://paste.ubuntu.com/23783063/

(01-11-2017, 08:00 PM)andrewrb Wrote:
(01-11-2017, 07:37 PM)Thunderbird4one9 Wrote: Cannot open BOB ver. 1.3.4 with NaN Scrapers 0.5.10
Here's my log info
https://paste.ubuntu.com/23783063/
Hi. there are a ton of Errors in that log but i dont see one that relates to Bob. I do notice your using a Kodi 17 Release Candate. Id probably try going back to 16.1 which is the current stable release of Kodi.

Sent from my SM-N910F using Tapatalk

I don't get any errors when i open the BOB addon there's only the "my bob" tab after i open it nothing else
Ah well that is slightly different to the topic of this thread. That sounds like your Broadband is blocking the norestrictions.club site where Bob is hosted. Do you have your firewall turned on?

Sent from my SM-N910F using Tapatalk

I'm not on wifi using my cell phone service, and how do you remove the modified host file cause i did that cause I'm trying to watch nhl 5000k in between the pipes
  Reply
#25
(01-11-2017, 08:29 PM)Thunderbird4one9 Wrote:
(01-11-2017, 08:17 PM)andrewrb Wrote:
(01-11-2017, 08:07 PM)Thunderbird4one9 Wrote:
(01-11-2017, 07:43 AM)andrewrb Wrote:
(01-11-2017, 12:14 AM)77cornflakes Wrote: Mine still does not work after updating to 1.3.4.  Anyone have any ideas?  Should I remove Kodi and start everything fresh?  Is V17 stable enough yet or should I stick with 16.1?
What version are your NaN Scrapers? You can findout by going to System - addons - System - Dependancies

Sent from my SM-N910F using Tapatalk

I Cannot open BOB either with ver. 1.3.4 with NaN Scrapers 0.5.10
Here's my log info
https://paste.ubuntu.com/23783063/

(01-11-2017, 08:00 PM)andrewrb Wrote:
(01-11-2017, 07:37 PM)Thunderbird4one9 Wrote: Cannot open BOB ver. 1.3.4 with NaN Scrapers 0.5.10
Here's my log info
https://paste.ubuntu.com/23783063/
Hi. there are a ton of Errors in that log but i dont see one that relates to Bob. I do notice your using a Kodi 17 Release Candate. Id probably try going back to 16.1 which is the current stable release of Kodi.

Sent from my SM-N910F using Tapatalk

I don't get any errors when i open the BOB addon there's only the "my bob" tab after i open it nothing else
Ah well that is slightly different to the topic of this thread. That sounds like your Broadband is blocking the norestrictions.club site where Bob is hosted. Do you have your firewall turned on?

Sent from my SM-N910F using Tapatalk

I'm not on wifi using my cell phone service, and how do you remove the modified host file cause i did that cause I'm trying to watch nhl 5000k in between the pipes
The Host File at the moment only works on Windows and Rooted Android devices. You also need to use an app to install it properly on Android so if you just went to Bob settings and clicked on Install Host File then nothing would have changed so you dont need to do a thing.

As for the addon only showing My Bob section can you try accessing the norestrictions.club website on your phones browser?

Sent from my SM-N910F using Tapatalk
[Image: nansig_arb.png]
  Reply
#26
(01-11-2017, 08:47 PM)andrewrb Wrote:
(01-11-2017, 08:29 PM)Thunderbird4one9 Wrote:
(01-11-2017, 08:17 PM)andrewrb Wrote:
(01-11-2017, 08:07 PM)Thunderbird4one9 Wrote:
(01-11-2017, 07:43 AM)andrewrb Wrote: What version are your NaN Scrapers? You can findout by going to System - addons - System - Dependancies

Sent from my SM-N910F using Tapatalk

I Cannot open BOB either with ver. 1.3.4 with NaN Scrapers 0.5.10
Here's my log info
https://paste.ubuntu.com/23783063/

(01-11-2017, 08:00 PM)andrewrb Wrote: Hi. there are a ton of Errors in that log but i dont see one that relates to Bob. I do notice your using a Kodi 17 Release Candate. Id probably try going back to 16.1 which is the current stable release of Kodi.

Sent from my SM-N910F using Tapatalk

I don't get any errors when i open the BOB addon there's only the "my bob" tab after i open it nothing else
Ah well that is slightly different to the topic of this thread. That sounds like your Broadband is blocking the norestrictions.club site where Bob is hosted. Do you have your firewall turned on?

Sent from my SM-N910F using Tapatalk

I'm not on wifi using my cell phone service, and how do you remove the modified host file cause i did that cause I'm trying to watch nhl 5000k in between the pipes
The Host File at the moment only works on Windows and Rooted Android devices. You also need to use an app to install it properly on Android so if you just went to Bob settings and clicked on Install Host File then nothing would have changed so you dont need to do a thing.  

As for the addon only showing My Bob section can you try accessing the norestrictions.club website on your phones browser?

Sent from my SM-N910F using Tapatalk

It says the Web page isn't working too long to respond
  Reply
#27
(01-11-2017, 08:53 PM)Thunderbird4one9 Wrote:
(01-11-2017, 08:47 PM)andrewrb Wrote:
(01-11-2017, 08:29 PM)Thunderbird4one9 Wrote:
(01-11-2017, 08:17 PM)andrewrb Wrote:
(01-11-2017, 08:07 PM)Thunderbird4one9 Wrote: I Cannot open BOB either with ver. 1.3.4 with NaN Scrapers 0.5.10
Here's my log info
https://paste.ubuntu.com/23783063/


I don't get any errors when i open the BOB addon there's only the "my bob" tab after i open it nothing else
Ah well that is slightly different to the topic of this thread. That sounds like your Broadband is blocking the norestrictions.club site where Bob is hosted. Do you have your firewall turned on?

Sent from my SM-N910F using Tapatalk

I'm not on wifi using my cell phone service, and how do you remove the modified host file cause i did that cause I'm trying to watch nhl 5000k in between the pipes
The Host File at the moment only works on Windows and Rooted Android devices. You also need to use an app to install it properly on Android so if you just went to Bob settings and clicked on Install Host File then nothing would have changed so you dont need to do a thing.  

As for the addon only showing My Bob section can you try accessing the norestrictions.club website on your phones browser?

Sent from my SM-N910F using Tapatalk

It says the Web page isn't working too long to respond
Yeah its sounding like your Cell Network is blocking the site. Im not sure how you change the sercurity settings for networks on a phone though. Im guessing it will be somewhere in your browser settings you will need to add that site as an exception.

Sent from my SM-N910F using Tapatalk
[Image: nansig_arb.png]
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Cannot open anything Katherine Faragher 20 2,664 11-27-2016, 06:09 PM
Last Post: mydraal
  Can't open Bob on Nvidea Shield psk1984 1 293 11-22-2016, 10:48 AM
Last Post: mydraal
  Bob 1.2.1 crashes. Wont open. Molstyren 37 4,199 10-29-2016, 05:22 AM
Last Post: glass_rain

Forum Jump:


Users browsing this thread: 1 Guest(s)